If you’re using Google’s Chrome browser to read this article, be advised that the company has announced the presence of a pair of major, Zero-Day vulnerabilities that put you at immediate risk. Not only are the flaws of the highest possible severity, but hackers have already begun exploiting them.

The two issues are being tracked as CVE-2019-13720 and CVE-2019-13721.

The first of these impacts Chrome’s audio component, while the second resides in the PDFium library.  The company has been reluctant to release any technical details on these issues for fear that it will lead to even more widespread exploitation.

Part of the official statement from Google on the matter reads as follows:

“Google is aware of reports that an exploit for CVE-2019-13720 exists in the wild…Access to bug details and links may be kept restricted until a majority of users are updated with a fix.  We will also retain restrictions if the bug exists in a third party library that other projects similarly depend on but haven’t yet fixed.”

The issues were discovered and reported by researchers from Kaspersky Labs and Google immediately took steps to patch the problem.

Google is urging all Chrome users to update to version 78.0.3904.87 immediately.  If you’re not sure what version of the browser you’re running, you can check by clicking the three vertical dots in the upper right corner, going to “Help” and then “About,” which will tell you if your browser is updated or manually trigger the update process.

These issues are about as serious as they come.  Zero-day exploits are, as one might expect, exceedingly dangerous. Given that one of the two have already been seen being exploited by hackers makes updating your way out of harm’s way a top priority.

Kudos to the sharp-eyed researchers at Kaspersky Labs for spotting the issues right away, and to Google for fast action in issuing the correction.

Do NOT follow this link or you will be banned from the site!
Subscribe to the SaviorLabs Newsletter